Why doesn't bliss work with Mac OS X versions prior to Snow Leopard?

Actually... in theory it should do. bliss should run on Mac OS X 10.5.x and later. The reason only Snow Leopard (10.6.x) is mentioned is because we have no test machines that run 10.5.x and so don't feel we can really support it. Do try it and let us know how you get on!

That said, some users have reported problems (see the comments below). Please let us know whether you got it working or not...

Any other FAQs I forgot or clarifications required? Post your ideas below!

blog comments powered by Disqus